Nuestros servidores tienen módulos de seguridad avanzados (como Apache mod_security, Suhosin PHP hardening, PHP open_basedir protection y otros) que nos permiten garantizar el nivel de seguridad más alto disponible en la actualidad.

 Sin embargo, nuestros usuarios también deben tomar algunas medidas básicas para mantener sus sitios web y cuentas seguras. Estos son los problemas más comunes que causan violaciones de seguridad:

  • Scripts obsoletos. Todas las aplicaciones web populares (Joomla, WordPress, PhpBB) tenían problemas de seguridad en el pasado y es por eso que siempre debes actualizar tus scripts a la última versión;
  • Complementos de script obsoletos. Si ha instalado extensiones de terceros, debe asegurarse de mantenerlas actualizadas al igual que su script. Muy a menudo, los usuarios utilizan versiones antiguas de sus complementos y estos complementos obsoletos se pueden explotar fácilmente por los intrusos;
  • Una contraseña de administrador débil . Debe asegurarse de que todos sus usuarios de administrador tengan contraseñas seguras, ninguna medida de seguridad puede ayudar con una contraseña débil, es tan simple como eso;
  • Computadora local infectada. Se sabe que algunos virus informáticos roban los inicios de sesión del Panel de control y el FTP para que luego puedan usarse para cargar códigos maliciosos en su sitio web. Debido a que es muy fácil infectar su computadora con este tipo de virus, se recomienda tener un antivirus bueno y confiable en su computadora personal.
¿Encontró su respuesta?