Nuestras plantillas de VPS proporcionan diferentes formas de iniciar sesión y algunas de ellas utilizan el protocolo HTTP no seguro. Por esta razón, los navegadores pueden impedirte acceder a la página de inicio de sesión, mostrando un mensaje de error como este:

Aquí se explica cómo solucionarlo para los navegadores más populares: Chrome, Firefox y Safari.

Cromo

Debajo del mensaje de error, haz clic en Avanzado y selecciona Continuar con [your-vps-ip] (inseguro). En caso de que no veas el botón Continuar:

Haz clic en un espacio en blanco en cualquier parte de la página y escribe thisisunsafe en tu teclado. Deberías ser redirigido a la página de inicio de sesión del panel después de eso:

Firefox

Debajo de la advertencia, selecciona Avanzado:

Haz clic en Aceptar el riesgo y continuar:

Safari

Debajo del mensaje de error, selecciona Avanzado:

Y luego haz clic en visitar este sitio web:

NOTAS:

  • Este enfoque solo debe usarse para sitios web/páginas en las que confíes (por ejemplo, tu VPS) y nunca en sitios de terceros.

  • Vale la pena señalar que este error ocurre solo la primera vez al iniciar sesión en tu panel de control (mientras aún no hayas apuntado tu dominio). Para evitar esto, debes apuntar tu dominio e instalar SSL para tu nombre de host.

¿Encontró su respuesta?